Search found 9 matches

by BepponeL'Africano
Thu Apr 25, 2019 3:24 pm
Forum: DI 9.r Bug Reports
Topic: Error after launching the game
Replies: 14
Views: 1633

Re: Error after launching the game

C:\Program Files (x86)\Electronic Arts\SPORE_EP1
by BepponeL'Africano
Wed Apr 24, 2019 5:05 am
Forum: DI 9.r Bug Reports
Topic: Error after launching the game
Replies: 14
Views: 1633

Re: Error after launching the game

now this is what happen when i try to launche the spore modapi launcher
the game won't start btw
by BepponeL'Africano
Wed Apr 24, 2019 3:16 am
Forum: DI 9.r Bug Reports
Topic: Error after launching the game
Replies: 14
Views: 1633

Re: Error after launching the game

This is the folder after installing dark injection
by BepponeL'Africano
Wed Apr 24, 2019 2:57 am
Forum: DI 9.r Bug Reports
Topic: Error after launching the game
Replies: 14
Views: 1633

Re: Error after launching the game

I don't ave any antivirus installed, besides Windows Defender, wich i tried to deactivate before installing the modapi; it was deactivated even during the installation of the mod, but it doesn't work anyway.
by BepponeL'Africano
Tue Apr 23, 2019 2:49 pm
Forum: DI 9.r Bug Reports
Topic: Error after launching the game
Replies: 14
Views: 1633

Re: Error after launching the game

Nope, DVD Spore; I've tried Titan Spore and Better Spore, even if i'm not so sure if those mods need the modapi, but i've tried anyway.
by BepponeL'Africano
Mon Apr 22, 2019 2:26 pm
Forum: DI 9.r Bug Reports
Topic: Need Help with this lunch
Replies: 9
Views: 1368

Re: Need Help with this lunch

oh i didn't notice this thread, it is the same error that i got
by BepponeL'Africano
Mon Apr 22, 2019 2:25 pm
Forum: DI 9.r Bug Reports
Topic: Error after launching the game
Replies: 14
Views: 1633

Re: Error after launching the game

By the way, i think that the spore modapi launcher is working fine, when i try to install other mods, they work without problems
by BepponeL'Africano
Mon Apr 22, 2019 2:22 pm
Forum: DI 9.r Bug Reports
Topic: Error after launching the game
Replies: 14
Views: 1633

Re: Error after launching the game

rob55rod wrote:Do any other error messages appear before the game starts?

Nope, just that one.
I was searching for old versions of the mod, maybe one of them will work, but i couldn't find one, i don't really know.
by BepponeL'Africano
Sat Apr 20, 2019 12:13 pm
Forum: DI 9.r Bug Reports
Topic: Error after launching the game
Replies: 14
Views: 1633

Error after launching the game

So this is basically what happens when I try to open the game through SporeModAPI Launcher, I repeat, I've launched Spore through SporeModAPI Launcher, I've tried reinstalling everything, but nothing worked. Can someone help me please?

Go to advanced search