Search found 9 matches

by otmtmn
Sun Apr 28, 2019 6:32 am
Forum: [WIP] Work In Progress
Topic: Choc's Hut Editor
Replies: 15
Views: 2982

Re: Choc's Hut Editor

I found something weird about the textures of the huts.

If you go in the Building editor, load a hut, remove the hut then put a random building element down, the color of the building element is a checker pattern.
by otmtmn
Sat Apr 27, 2019 5:48 pm
Forum: Help
Topic: Game crash when socializing with no mouth
Replies: 1
Views: 481

Game crash when socializing with no mouth

Apparently, my game crashed because I tried to socialize without a mouth.
by otmtmn
Sat Apr 27, 2019 3:24 am
Forum: [WIP] Work In Progress
Topic: Choc's Hut Editor
Replies: 15
Views: 2982

Re: Choc's Hut Editor

Neat. I'd like if you fixed the textures. It works the best with G/A (Galactic Adventures). If you scroll far, then it'll fix the textures. Could you make it so that we can color it, like, a custom color?
by otmtmn
Sat Apr 06, 2019 1:21 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 308
Views: 81442

Re: Spore ModAPI

Wrong URL. This is it:
Image
by otmtmn
Sat Apr 06, 2019 1:20 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 308
Views: 81442

Re: Spore ModAPI

This is the exact error message:
Image
by otmtmn
Sat Apr 06, 2019 1:15 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 308
Views: 81442

Re: Spore ModAPI

I don't get the exact compact complex message. Also, I don't know how to post an image.
by otmtmn
Sat Apr 06, 2019 1:14 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 308
Views: 81442

Re: Spore ModAPI

I too keep getting the "Access denied error" initially it wouldn't work at all (I used my old disks) but I got pissed off and re-bought the game on Steam which is where i'm now getting the "Access denied" error this happened, both before and after I uninstalled the Disk versions...
by otmtmn
Wed Mar 20, 2019 3:23 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 308
Views: 81442

Re: Spore ModAPI

I tried playing Spore with this mod along with some other mods (supersized creature, infinite scaling) and it showed an error message. What am I supposed to do? I don't know how to put images in replies. :( Some basic info about the error message said, "System.ComponentModel.Win32Exception"...
by otmtmn
Tue Mar 19, 2019 3:46 pm
Forum: DI 9.r suggestions, ideas, and contributions
Topic: Remove the "***"
Replies: 1
Views: 650

Remove the "***"

The triple asterisk kind've bothers me. It appears everywhere.

Go to advanced search