Search found 13 matches

by gglere
Wed Jan 30, 2019 2:02 pm
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

Btw i got RaptorPallete
by gglere
Wed Jan 30, 2019 1:59 pm
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

rob55rod wrote:
gglere wrote:
rob55rod wrote:1.5.0 or 1.5.1?

1.5.1

Hmmm...do you have Bot Parts installed, by any chance?


Nope... I do want them tho
by gglere
Wed Jan 30, 2019 11:02 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

rob55rod wrote:1.5.0 or 1.5.1?


1.5.1
by gglere
Wed Jan 30, 2019 10:39 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

rob55rod wrote:what version is your game Patched to?


:patch1.5:
by gglere
Wed Jan 30, 2019 10:21 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

rob55rod wrote:what mods do you have installed?


I have:
Himeric3
:ccp:
Eme12 CellEditor (2.1)
:bs:
:fs:
by gglere
Wed Jan 30, 2019 9:51 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

Oh hey i found it

Its next to the F12

I couldnt find it since it was very VERY """"clean""""

Screenshot:
https://imgur.com/a/rtoDP10


I found out some windows thingy to screenshot things so yeh
by gglere
Wed Jan 30, 2019 8:44 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

VanillaCold wrote:If you press both Alt and PrtScn at the same time, a screenshot of your PC is saved to your clipboard.


My keyboard doesnt have a "PrtScn" and i have a spanish keyboard since im spanish so i cant do "Alt+PrtScn"
by gglere
Wed Jan 30, 2019 7:30 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

rob55rod wrote:Hm...perhaps interference from an older mod?



Maybe something from here
I have:

CBColorpackV3-1
BS 1.5.1 tools and parts

(I had DavosLiquidCell but i eliminated it since it didnt work)


Also i want a new inf complexity mod since the inf complexity mod since it worked then didnt?
by gglere
Tue Jan 29, 2019 11:11 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

No i dont have either a phone or a camera

*Akey*
I hold it before i start dragging and i release it when its placed where i want (Which was the old case but not anymore)
by gglere
Tue Jan 29, 2019 10:53 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

*IMG* I cant upload images from the error because as soon as i press the button to screenshot it closes down *Download* I installed spore from disk *1.5* The assymetric logo appears when i hold "A" but i cant move assymetrycally an arm or a leg (Cant even assymetrycally delete stuff) *Levi...
by gglere
Tue Jan 29, 2019 10:02 am
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

Re: DI 9.r ModApi Launcher error

I cant seem to upload images but the error was "DetourTransactionCommit error:9" Also appears to be a :ga: error And another error seems to happen when i wait in the error message as it says "SporeModApi_Launcher.InjectException" "Wait for single object failed" *About t...
by gglere
Mon Jan 28, 2019 7:36 pm
Forum: Dark Injection
Topic: Can't open spore with DI.
Replies: 3
Views: 3539

Re: Can't open spore with DI.

I wanted to choose Disk and instead clicked Steam/gog

Can i change it back or do i just reinstall it?

Btw i have the same problem of the ModApi thingy
by gglere
Mon Jan 28, 2019 7:33 pm
Forum: Dark Injection
Topic: DI 9.r ModApi Launcher error
Replies: 21
Views: 8423

DI 9.r ModApi Launcher error

So i installed DI 9.r and inmediately opened it on the ModApi Launcher The thing is that it says i didnt open it with the ModApi and just forces me to close Spore I have: :bs: :ga: :cc: :ex: :patch1.5: :ccp: If it has anything to do with those then please tell me! I would really appreciate some help...

Go to advanced search