Search found 6 matches

by Kurisu9O
Fri Jan 04, 2019 1:45 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 533
Views: 578658

Re: Spore ModAPI

Ok... I restarted my PC. Now i have message like that: "Could not execute Spore GA. Process thread could not be resumed.". But thanks god without the path to my SporebinEP1 that i told you earlier. So, maybe i had 2 problems and 1 of them was solved. That's progress (maybe). Hmm...alright, where di...
by Kurisu9O
Fri Jan 04, 2019 1:32 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 533
Views: 578658

Re: Spore ModAPI

Try adding an exclusion to Malwarebytes, for the Spore ModAPI Launcher Kit folder. I tried, but nothing changed at all. Maybe i should reinstall Mod API. Okay... Alright, what I'm going to suggest next is probably going to sound really stupid, but... Restart your computer. I promise I'm not joking....
by Kurisu9O
Fri Jan 04, 2019 12:25 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 533
Views: 578658

Re: Spore ModAPI

rob55rod wrote:
Kurisu9O wrote:I'm using Windows 10 and Malwarebytes antivirus.
Try adding an exclusion to Malwarebytes, for the Spore ModAPI Launcher Kit folder.
I tried, but nothing changed at all. Maybe i should reinstall Mod API.
by Kurisu9O
Fri Jan 04, 2019 11:37 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 533
Views: 578658

Re: Spore ModAPI

rob55rod wrote:
Kurisu9O wrote:
rob55rod wrote: Does this issue occur consistently, or was it a one-off?
It`s appearing every time i try to launch Spore with the Mod API.
...oh...well then. Hmm...

What version of Windows are you using?
Do you have any kind of antivirus software?
I'm using Windows 10 and Malwarebytes antivirus.
by Kurisu9O
Fri Jan 04, 2019 10:59 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 533
Views: 578658

Re: Spore ModAPI

Hi guys. I have problem with Mod API. When I launch it, appears a message with that: "currentSporebinPath: (my path to SporebinEP1). ExecutablePath: (my path to SporeApp.exe in the SporebinEP1 folder)". After i click "OK" opens alert with that: "Could not execute Spore GA. Process thread could not ...
by Kurisu9O
Fri Jan 04, 2019 6:38 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 533
Views: 578658

Re: Spore ModAPI

Hi guys. I have problem with Mod API. When I launch it, appears a message with that: "currentSporebinPath: (my path to SporebinEP1). ExecutablePath: (my path to SporeApp.exe in the SporebinEP1 folder)". After i click "OK" opens alert with that: "Could not execute Spore GA. Process thread could not b...

Go to advanced search