Search found 8 matches

by supercyclotosaurus
Mon Apr 22, 2019 12:51 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 418
Views: 144388

Re: Spore ModAPI

does anyone know where i could ask about my problem
by supercyclotosaurus
Fri Apr 19, 2019 8:46 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 418
Views: 144388

Re: Spore ModAPI

supercyclotosaurus wrote:when i launch spore mod api it acts like i dont have spore creepy and cute even though i do. any thing to fix that?

is dont mean this to sound rude if it does but is anyone going to help me?
by supercyclotosaurus
Thu Apr 18, 2019 5:41 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 418
Views: 144388

Re: Spore ModAPI

rstreamflower wrote:Some of the creature parts in dark in jact are missing abilties they had in the non-modded version of spore. Can whoever made Dark Injection fix that?

im pretty sure you should ask that on the dark injection help page
by supercyclotosaurus
Thu Apr 18, 2019 9:15 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 418
Views: 144388

Re: Spore ModAPI

is there a file i need?
by supercyclotosaurus
Thu Apr 18, 2019 9:14 am
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 418
Views: 144388

Re: Spore ModAPI

when i launch spore mod api it acts like i dont have spore creepy and cute even though i do. any thing to fix that?
by supercyclotosaurus
Thu Feb 28, 2019 3:21 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 418
Views: 144388

Re: Spore ModAPI

I launched spore with the modapi launcher and got this error
by supercyclotosaurus
Thu Feb 28, 2019 3:04 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 418
Views: 144388

Re: Spore ModAPI

it might be another mod lemme check
by supercyclotosaurus
Thu Feb 28, 2019 3:03 pm
Forum: Tools & Patches
Topic: Spore ModAPI
Replies: 418
Views: 144388

Re: Spore ModAPI

ok i tried to install dark injection and it said the installation was successful but when i open spore there where no ui changes and it crashes when i try to open editor. any ideas on what is causing this?

Go to advanced search