Search found 2 matches

by lucaswoop
Mon Jan 22, 2018 3:29 pm
Forum: Dark Injection
Topic: Spore ModAPI not installing dark injection (beta 2.1.6)
Replies: 3
Views: 8540

Re: Spore ModAPI not installing dark injection (beta 2.1.6)

rob55rod wrote:
lucaswoop wrote:"requested operation requires elevation".
That means you forgot to run the ModAPI Easy Installer as Administrator.
Oh, that worked. Thank you! Does this mean I also have to run the launcher and uninstaller as admin as well?
by lucaswoop
Mon Jan 22, 2018 12:13 pm
Forum: Dark Injection
Topic: Spore ModAPI not installing dark injection (beta 2.1.6)
Replies: 3
Views: 8540

Spore ModAPI not installing dark injection (beta 2.1.6)

Hello, I tried to install dark injection, but I get an error saying that the mod couldn't be installed, and that the "requested operation requires elevation". Does anybody know what this means? If you could help I'd be really appreciative.

Go to advanced search