Search found 54 matches

by tklarenb
Sun Apr 12, 2020 9:17 am
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.3 (Updated 4/12/20)

Been a bit busy so I haven't been working on this recently, not sure when I'll get back to it, but I figured instead of keeping you guys waiting I'd just release what I have so far. Update 1.3 download and information can now be found on the original post of this thread.
by tklarenb
Sat Feb 15, 2020 11:40 am
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.2 (Updated 1/17/20)

But i I really want the sounds to be added... Read my last post. I DON'T KNOW HOW TO ADD THEM. Whining isn't going to change that. Unless you can point me to a tutorial that shows how to add creature sounds (which like I said I don't even know if it's possible), it's not going to happen. Please sto...
by tklarenb
Thu Feb 13, 2020 10:39 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.2 (Updated 1/17/20)

Sorry, but no to all those requests. I barely have enough time to make my own mods, so there's no way I'm helping out with any others. Also, if I knew how to add creature sounds I would have done so already for this mod, but I don't even know if that's actually possible. In regards to my mod, I have...
by tklarenb
Mon Feb 03, 2020 6:50 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.2 (Updated 1/17/20)

I really love this mod, but I do have one little nitpick. A lot of the theropod heads (the raptor(?) heads in particular) look too thin in the front, like they've been squished on the sides. Most of the other heads are like this too, but to a lesser extant. Also, none of the heads have names. They'...
by tklarenb
Sun Feb 02, 2020 9:17 am
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.2 (Updated 1/17/20)

Anyway, I'm using the steam version and I'm putting the files in DataEP1. There I have some other mods like Dark Injection, Enhanced Color Picker and similar. I also found out that if I try to install any other mod with ModAPI, it just doesn't allow me, telling me that the .package files are alread...
by tklarenb
Sat Feb 01, 2020 5:12 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.2 (Updated 1/17/20)

Unfortunately I have some weird stuff happening. I'm using ModAPI and several other mods, and whenever I try to install this mod, ModAPI Installer tells me that the mod is already being ran by another process. It worked perfectly before I started using ModAPI and other mods, so it could be that mod...
by tklarenb
Sat Jan 18, 2020 11:07 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.2 (Updated 1/17/20)

I am busy with real life and I am unable to open the rw4 files for them If by that, you mean that you're unable to import the existing rw4 models into Blender using the current iteration of the SporeModder Blender addon, then I would recommend that you file an issue on the GitHub repository for the...
by tklarenb
Fri Jan 17, 2020 7:18 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.2 (Updated 1/17/20)

Updated to v1.2, see original post for details
by tklarenb
Thu Jan 09, 2020 8:57 pm
Forum: Part Mods
Topic: Anime Parts v1.2 (Update 1/9/20)
Replies: 14
Views: 18943

Re: Anime Parts v1.2 (Update 1/9/20)

Updated to v1.2, see original post for details
by tklarenb
Sat Apr 07, 2018 11:31 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod v1.1

Updated to v1.1 with 31 additional heads, see original post for details.
by tklarenb
Tue Mar 27, 2018 7:15 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod

Sorry, didn't realize Photobucket no longer lets you post images links to forums. Here's the images, plus a few more heads I've made since last posting: Allosaurus https://s19.postimg.org/phrthu6tf/allosaurus.png Ceratosaurus https://s19.postimg.org/te55du78j/ceratosaurus.png Pteranodon https://s19....
by tklarenb
Sat Mar 17, 2018 5:18 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Re: Dinosaur Parts Mod

Been working on a few more heads, here's a preview of what I have so far: Velociraptor http://i1255.photobucket.com/albums/hh628/tklarenbeek/velociraptor_zps3dwkfp1r.png Pteranodon http://i1255.photobucket.com/albums/hh628/tklarenbeek/pteranodon_zps1l9jkgwd.png Allosaurus http://i1255.photobucket.co...
by tklarenb
Sun Feb 25, 2018 2:40 pm
Forum: Part Mods
Topic: Anime Parts v1.2 (Update 1/9/20)
Replies: 14
Views: 18943

Re: Anime Parts v1.1

V1.1 released, see original post for details
by tklarenb
Sun Feb 25, 2018 2:11 pm
Forum: Part Mods
Topic: Dinosaur Parts Mod v1.3 (Updated 4/12/20)
Replies: 49
Views: 27439

Dinosaur Parts Mod v1.3 (Updated 4/12/20)

Version 1.3 Download: http://www.mediafire.com/file/me32vev6fopen0o/%2521tklarenb_dinosaur_parts_v1.3.package/file Youtube preview of update: https://www.youtube.com/watch?v=x_4gX6uFkJA For a preview of the other parts and downloads of previous versions see the changelog below. v1.3 Features: Updat...
by tklarenb
Sat Feb 24, 2018 12:50 am
Forum: Tutorials
Topic: How to create new Spore part models (animated parts!)
Replies: 36
Views: 28661

Re: How to create new Spore part models (animated parts!)

So it's been awhile since I've attempted modding in parts, currently trying to make a raptor head but running into a very frustrating bug. The part works perfectly in the creature editor: http://i1255.photobucket.com/albums/hh628/tklarenbeek/raptor_head_in_editor_zpsgwhfejt3.png?t=1519367155 But in ...
by tklarenb
Tue Feb 06, 2018 9:20 pm
Forum: Editor Mods
Topic: Adventure Music Mod- Game of Thrones
Replies: 1
Views: 4295

Adventure Music Mod- Game of Thrones

A mod I made awhile back but forgot to share. This mod adds the soundtrack for all 7 seasons of Game of Thrones to the adventure editor. There's the possibility I missed one or two tracks since these were just taken from Youtube playlists and I didn't bother going back and double checking to see if ...
by tklarenb
Sun Oct 23, 2016 4:05 pm
Forum: Part Mods
Topic: Realistic Human Heads Mod
Replies: 8
Views: 16375

Realistic Human Heads Mod

http://i1255.photobucket.com/albums/hh628/tklarenbeek/spore_humans_zpsw1x564fe.png This mod adds 21 realistic human/near-human heads to the adventure editor: Caucasian- Male, female, male child, female child African- Male, female, child Asian- Male, female, child Elven- Male, Female, child Neandert...
by tklarenb
Sun Oct 23, 2016 2:32 pm
Forum: Part Mods
Topic: Anime Parts v1.2 (Update 1/9/20)
Replies: 14
Views: 18943

Re: Anime Parts

I don't watch or particularly enjoy Anime but I found this part quite useful as it is the closest thing to an actual human head which is VERY useful. I actually have a realistic human head mod in the works that has 21 different heads of various genders, ages, and races (including fantasy/prehistori...
by tklarenb
Fri Oct 21, 2016 5:10 pm
Forum: Tutorials
Topic: How to create new Spore part models (animated parts!)
Replies: 36
Views: 28661

Re: How to create new Spore part models (animated parts!)

Yes, that's weird. be sure the model you are putting in part_models_lod1~ is actually animated. The model files are the same as the ones in part_models, I literally just copied everything over to part_models_lod1~, and like I said earlier they animate fine in the editor, so they do have animations....
by tklarenb
Mon Oct 17, 2016 2:19 pm
Forum: Tutorials
Topic: How to create new Spore part models (animated parts!)
Replies: 36
Views: 28661

Re: How to create new Spore part models (animated parts!)

rob55rod wrote:Copy the models to the "part_models_lod1~" folder.

I had assumed that was the problem so I already tried that before posting here, but it doesn't appear to have done anything.

Go to advanced search