Search found 12 matches

Go to advanced search

by Poof
Sat Jan 24, 2015 2:51 am
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

I'll do so. But I'm afraid you'll have to wait a week for the result. Winter break.
by Poof
Mon Jan 19, 2015 10:32 am
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

I did it. And.. I have this bug. Plox help.
by Poof
Sun Jan 18, 2015 5:57 am
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

YEEEES! just adding 'Z' fixed the ENTIRE problem. Although, I'd still like to be able to use robo-parts and asymetry. So one thing is done.
by Poof
Sun Jan 18, 2015 5:48 am
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

Okay then.
by Poof
Sat Jan 17, 2015 10:29 am
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

Yes, it does. I wait for the link. Maybe it won't cause the bug.
by Poof
Thu Jan 15, 2015 10:52 am
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

And... another problem. When I launch the patch 6 setup, it says I must uninstall spore... before uninstalling the patch. But there is NO such a thing inside my files. And I've never installed this before.
by Poof
Wed Jan 14, 2015 12:21 pm
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

Okay, I'll try it. Does i have to change name for every single file or just for some of them?
by Poof
Wed Jan 14, 2015 10:50 am
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

Okay, I've just found a reason of this problem. MOD ITSELF. Both 2013_DI and 2013_DI_NC causes this bug for me.
by Poof
Mon Jan 12, 2015 12:28 pm
Forum: Mod Help
Topic: Dark Injection Camera Issue
Replies: 10
Views: 16401

Re: Dark Injection Camera Issue

So is there any fcuking idea how to fix it? And if it would work?!
by Poof
Mon Jan 12, 2015 12:23 pm
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

Wat. I just (found) a problem with... patch v6. It says I have to uninstall spore before installing the patch.
by Poof
Sun Jan 11, 2015 12:37 am
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

Re: A problem with... ugh.

1. Yes, I have GA;
2. Through disk;
3. 2013_DJ (DI_NC caused camera in creature editor glitch);
4. I wasn't installing v5 or v6 patch, because v5 caused not-moving-at-all glitch, and I didn't watn to risk with v6.

And also, I hadn't this problem before the first reinstall.
by Poof
Sat Jan 10, 2015 4:11 pm
Forum: Spore
Topic: A problem with... ugh.
Replies: 18
Views: 5742

A problem with... ugh.

Hi everyone. I'm new to this commuinty, and recently, I noticed a strange bug, and I;ve found no information about it. The problem is, that I can't drag some captain parts from library to the captain's model. And I don't know what to do with it. I've already reinstalled the game, so it's nearly impo...

Go to advanced search